Jump to content

Marcos

Member
  • Content count

    103
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

8 Neutral

1 Follower

About Marcos

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Marcos

    FreeBSD 11.0 Source

    @Tierri Lopes Este FreeBSD é 64 bits? Quando tento importar está me dando erro.
  2. Marcos

    FreeBSD 11.0 Source

    @Tierri Lopes poderia fazer reupload do ova, por favor? link off.
  3. Marcos

    Bug Montarias

    Bom dia @xkillmt2, o problema pelo que eu pude notar estar no Sistema, pois voltei o Backup, sem o sistema e volta tudo ao normal.
  4. Marcos

    Swarp_pager

    Bom dia... @Tierri Lopes, eu reinstalei a Máquina, está ligada a quase 1 hora e até agora não deu o aviso... Obrigado pela ajuda, pode fechar o tópico. Resolvido!!!
  5. Marcos

    Swarp_pager

    Ai está...
  6. Marcos

    Swarp_pager

    É tudo que mostra @Tierri Lopes
  7. Boa tarde pessoal, meu servidor de testes estava funcionado tudo normal, até que fui ligar ele hoje. Ele ligar normalmente, mas quando eu tenho entrar no jogo, reinicia o VDI e da-me o seguinte no FreeBSD: Só ocorre isto quando tento logar no cliente. Já estou pesquisando a respeito, mais até agora não achei nada que resolva isto Boa tarde a todos e obrigado...
  8. Boa tarde pessoal... Eu implementei o combate zone postado aqui mesmo no fórum. Não tive qualquer problema com a compilação do game e do binário. Ao testar as montarias, quando eu as invoco aparece normalmente, mas quando eu monto, ela fica como se estiver invisível, e me aparece o seguinte erro no sysser do cliente: 0328 06:26:21517 :: CRaceManager::GetRaceDataPointer: cannot load data by dwRaceIndex 780328 06:26:28362 :: CRaceManager::GetRaceDataPointer: cannot load data by dwRaceIndex 780328 06:26:31596 :: CRaceManager::GetRaceDataPointer: cannot load data by dwRaceIndex 78 Já pesquisei a respeito, o q consegui, é que era para olhar os pack NPC que estava com algo em falta, mais já fiz isso e o problema ainda persiste. Boa tarde a todos, e obrigado pela atenção...
  9. Marcos

    System Team (Source)

    Funcionando 100% Obrigado @Mário.
  10. Marcos

    System Team (Source)

    O tópico foi postado por você mesmo @Marco
  11. Boa tarde pessoal... Eu implementei o sistema de equipe online pela source, não meu deu qualquer erro, tanto no game como no binário. Mais quando eu logo acontece o seguinte: 1-) Quando logo tanto a conta de GM, ou player a lista fica vazia. 2-) Quando eu teleporto um char player, o mesmo aparece na lista da Staff como se ele fosse um GM. Obs, não há qualquer syserr tanto no game quanto no cliente, ambos estão limpos. Alguém q tenha o sistema sabe o q pode ser? Boa tarde a todos, e obrigado pela atenção...
  12. Marcos

    Professional Biolog System

    Esse sistema está incompleto, códigos incompletos e falta funções.
  13. Marcos

    [Quest][Pedido]Biologo

    Obrigado @Mário.
×

Important Information

By using this site, you agree to our Terms of Use.