Jump to content

Problemas com Servidor Alguém ajuda?


Recommended Posts

Olá boa noite pessoal!

Venho aqui para pedir uma ajuda sobre um problemas que estou tendo com meu servidor caseiro e não acho nenhuma solução, ja procurei em vídeos e fiz varios testes e até agora não consegui resolver. O problema é o seguinte: Meus amigos não conseguem logar no servidor, apenas entram na conta e tela de seleção de personagem mas quando o personagem é escolhido , automaticamente eles tomam DC e são redirecionados para a tela de login novamente . Eu consigo entrar normalmente no servidor sem nenhum problema! Já abri as portas do meu roteador até o PortMap  estou usando , Meu IP é fixo e uso Freebsd 10.3 64 bits as files são 40k .

Já testei as portas e estão 100% abertas .Alguém poderia me ajudar nesse problema ?

Link to post
Share on other sites
8 horas atrás, CAMBOJA disse:

Não queria pagar pq já tenho um servidor ativo hospedado queria pra fazer teste com outras files 40k e testar com uns amigos !

E o que tenho tem bastante play

 

cara pode ser alguma coisa que você adicionou recentemente pode ter bugado o servidor

Link to post
Share on other sites
1 hora atrás, CAMBOJA disse:

Eu entro normal ,só não  meus amigos pra me ajudar a testar o servidor

Com Serferfiles 40K, seu amigos não vão conseguir logar a não ser que compre Dedicado ou VPS, em localhost, serverfiles 40k vc não vai conseguir.

Link to post
Share on other sites

Talvez seja problema na configuração do socket_connect verifique na game source à configuração de conexão com o ip definido ou use o BIND_IP para definir o ip de conexão.

Obs: Não testei a versão 40k via DNS (Tenho o modem bloqueado), só via hamachi conexão 100%.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...