Jump to content

Db não se mantém ligada


Requiem
 Share

Recommended Posts

Resolvi um dos erros que afetava que era a ausência de um ficheiro na lib, que já resolvi..

Mas agora já percebi porque não consigo ligar o cliente.. O game está a funcionar corretamente, mas a db de x em x tempo vai se desligando..

Vi o ficheiro e não percebi qual o problema.

Se me puderem ajudar..

[spoiler=Autorun.log]

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

Obrigado desde já.

As files são as do Dynamic, a source será as duas do tierri mas ainda não compilei nenhuma delas, estava só a tentar colocar as files a funcionar.

Link to comment
Share on other sites

Estavas a dizer para fazer em localhost.. Não sei porquê, já tentei fazer no meu pc e simplesmente nem no WinSCP consigo entrar, por isso é que uso hamachi.

 

 

 

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

e por aí fora.. tem muitas mais linhas

Link to comment
Share on other sites

Não te sei dizer pois em não uso files a sério ao testar.

Eu apenas fiz a estrutura para as files (auth, db, ch99, ch1 com 3 cores)

Para a base de dados usei o proto extraido do cliente em txt

 

Já vi um ou dois tópicos aqui criados com isso, um deles usava as básicas 34k do wom2, penso que foi o sonitex a postar

No entanto a minha recomendação é sempre começares a fazer umas mesmo do 0, demora mais tempo e dá mais trabalho mas ficas a saber exatamente o que lá está adicionado

Link to comment
Share on other sites

Okay.. Vou então sacas as files já com VDI que estão aqui no fórum..

Obrigado.

Podes fechar aqui o tópico, caso seja preciso algo crio num tópico próprio para esse assunto.

Para todos os outros que vejam este tópico depois devo disponibilizar as files já com tudo como deve ser, para se quiserem usar com a source do tierri que o possam fazer.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...