Jump to content

Recommended Posts

Boas pessoal.

Relativamente as faixas, anteriormente teve um fail que nao aparecia in game a % da mesma.

Isso foi corrigido, porém tem um bug visual ainda que é o seguinte:

Um exemplo: Tenho uma faixa 18% , adiciono uma lua +9 com 30 dm 10 orks 20 mortos. A faixa ao absorver  a arma, absorve e fica com todos os extras tal e qual a arma, a dizer 30 dm 20 mortos 10 orks!

Mas claro, é so erro visual porque ela apenas absorve 18% desses extras!

Alguem me pode ajudar?

Obrigado

  • Like 1

Share this post


Link to post
Share on other sites

você deve estar usando o sistema do lent, faça o seguinte,  use TXT na parte clientside com o dump proto,  use esse proto das faixas(lembrando que minhas faixas são COSTUME_SASH a tua pode ser outra coisa

Please login or register to see this code. Please login or register to see this code.

 

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
You will be able to see content when you disable your adblocker and enable javascript.