Jump to content
Sign in to follow this  
trample

Item_proto

Recommended Posts

Boas estou passando por uma dificuldade que eu nunca tive , toda vez que altero meu item proto ele buga a jolla e arrumaka .

vamos por partes ,

1- ontem la pelas 3 da manha traduzi alguns itens ,

2- abri meu locale peguei meu item proto que estava funcionando a joolla e arrumaka e guardi numa pasta para futuro bekup.

3 criei um novo item proto traduzido , copilei bunitinho e puis no meu cliente ,

4- na hora de efetuar os testes a jolla e arrumaka nao funcionava mais entao resolvir por meu bekup do item proto , e mesmo assim a jolla e arrumaka nao funcionava mais .

parece mentira mais eu nao sei oq esta acontecendo se isso e um bug ou algo do tipo eu quero saber o por que disso esta ocorrendo e se algem poderia me dar umas dicas .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.

Our website is made possible by displaying online advertisements to our visitors.
Please consider supporting us by disabling your ad blocker.
You will be able to see content when you disable your adblocker and enable javascript.