Jump to content

Sign in to follow this  
DaFFyy

Directx9 required?

Recommended Posts

Hi,

I have a question, it's possible to "remove" requirements of directx9?

On my desktop with directx9 client works great, but on laptop without that i can't run because pops error "d3dx9_42". Others clients from others servers works without that,  maybe change directx version in bin source? but how...

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.