Jump to content

Erro ao ligar Serverfiles


Requiem
 Share

Recommended Posts

Estou com um problema ao ligar as Serverfiles. A db liga normalmente, mas os canais não.

Não consigo perceber do que será.

Hidden Content

    Give reaction to this post to see the hidden content.

Hidden Content

    Give reaction to this post to see the hidden content.

O erro é igual em todos. E a compilar a source não tenho nenhum erro.

Edited by Underworld
Link to comment
Share on other sites

iSSO provavelmente será uma quest que está a fazer isso normalmente as quests dão cordump traduziste as quests pela pasta object?

caso sim tenta apagar o conteudo da pasta object não esquecer fazer um bak up da mesma e reboot depois tenta ligar o server 

 

Edited by Caneiras
Link to comment
Share on other sites

DB

Spoiler

Hidden Content

    Give reaction to this post to see the hidden content.

 

 

 

Spoiler

Hidden Content

    Give reaction to this post to see the hidden content.

 

Auth

Spoiler

Hidden Content

    Give reaction to this post to see the hidden content.

 

Spoiler

Hidden Content

    Give reaction to this post to see the hidden content.

 

Canal 1

Não possui nem o ficheiro syserr nem o syslog..

 

Uma alteração, agora o auth também se mantém ligado

Hidden Content

    Give reaction to this post to see the hidden content.

Reiniciei o jogo, e o auth volta-se a desligar

Edited by Underworld
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...